Fury update to support OpenGL 2.1 and experimental CPU-based self-shadowing

- Ben Houston

We've put together another release of SlipstreamVX. The most notable feature of this release is Fury 1.2, and with that the OpenGL requirement has been lowered to 2.1. We also batch the rendering into smaller groups so it should no longer crash out Windows TDR with the message that the driver had to be restarted.

The new Fury also includes an experimental option for self-shadowing. Currently this feature is CPU-only, and is not a physically accurate model, but you may find it gives you more to play with in your effects toolbox. You can get the latest release from the SlipstreamVX product page.

Exocortex Blog

This is the blog of Exocortex, passionate CG software professionals creating tools for top artists, developers and studios.

View all our blog entries.

Browse our products.